Select the search type
  • Site
  • Web
Search
You are here:  Support/Forums
Support

Bring2mind Forums

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 09/16/2008 3:34 PM by  Peter Donker
Setting Root Collection not working
 3 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Rob Barefoot
New Member
New Member
Posts:14


--
09/15/2008 6:46 PM

    Peter,

    When I set the root collection for the module it is not setting that as the top level. It shows Root Collection, or whatever I named it to the left, and then the parent folder to the right of it. Clicking on the parent folder brings me up to that level. I double checked and I did set the root level correctly (from what I can tell). Any help would be great. I can send you a screenshot if you need a better explanation.

    thanks,

    Rob

    Peter Donker
    Veteran Member
    Veteran Member
    Posts:4531


    --
    09/16/2008 9:33 AM
    Hi Rob,
    Yes, if you could send me a screenshot that would help.
    Thanks,
    Peter
    Rob Barefoot
    New Member
    New Member
    Posts:14


    --
    09/16/2008 1:46 PM
    So...this seems to have fixed itself. Basically, the breadcrumb area at the top, once you navigate down into a folder, was showing my 'Root collect (that I set)', and then the folder one level below the TRUE root level..but not it's apparently fixed.
    Peter Donker
    Veteran Member
    Veteran Member
    Posts:4531


    --
    09/16/2008 3:34 PM
    OK, it could be that there's caching at play as well.
    Peter
    You are not authorized to post a reply.