Select the search type
  • Site
  • Web
Search
You are here:  Support/Forums
Support

Bring2mind Forums

Search this forum:
Search
You are not authorized to create a new topic
Page 4 of 25 << < 23456 > >>
Topics
 Replies
 Views
 Last Post
5 Replies and 2840 Views dmx 6.01.03 search.ascx doesnt exist  2840  5 Started by  Gary Whittaker Desktopmodules/bring2mind/dmx/search.asx does not exist in a new installation. the directory and many of the other files are present and correct without this i cant add the dmx search to the dnn search page any idea why this would be missing
5 2840
by  Peter DonkerJump to last post
02/18/2013 2:51 PM
1 Replies and 3165 Views Error reading the zip package  3165  1 Started by  Randy Holdeman Hi, I am trying to upgrade to DMX 6.1.1 on DNN 5.6.3 and getting the following error: Upload Results If you have reached this page it is because the installer needs to gather some more information, before proceeding. Error reading the zip package - see below StartJob Reading Installation Manifest file Info Reading Package Manifest - Module - Bring2mind\DMX Failure Install aborted - The module being installed is not compatible with your host application version ( an upgrade is re...
1 3165
by  Peter DonkerJump to last post
02/11/2013 4:56 PM
1 Replies and 2372 Views DMX_EntryTriggerInsert issue...  2372  1 Started by  Mitchell Gray According to Peter I am having issues with a malfunctioning trigger that is causing added files/folders not to show up in a timely fashion (hours of delay) in the DMX exchange. I believe it might be something related to this forum post: http://www.bring2mind.net/Support/Forums/tabid/143/aff/23/aft/8395/afv/topic/Default.aspx However, I have no idea how to see how this trigger is working or how to implement the fix listed. Anyone give me a lead on where I might find how to fix this Th...
1 2372
by  Mitchell GrayJump to last post
02/05/2013 6:51 PM
3 Replies and 2815 Views Unable to Install DMX 5.2.9  2815  3 Started by  Kaseiozz Tried to install DMX 5.2.9 on my DNN installation on the server running plesk, and cant seem to be able to install it no matter what I do. On the same server had other dnn install but not set up by plesk and had no issues there what so ever. I am really puzzled by this. Has anyone got any idea why might that be happening Event viewer shows the following: SQL Execution resulted in following Exceptions: System.Data.SqlClient.SqlException (0x80131904): There is already an object named 'DM...
3 2815
by  Peter DonkerJump to last post
02/01/2013 12:56 PM
1 Replies and 2660 Views File menu-link disappearing after moving from 6.1.1 to 6.1.3  2660  1 Started by  Tim Gentry We've been upgrading the dmx module on our dev site as fast as you have been cranking out the new versions 6.1.x versions. The last we've installed is 6.1.3. The 'File' menu-link does shows up when I first go to a page that contains a dmx instance, and it works. When first going to the page, the top-most folder for that instance is highlighted. When I navigate down to a sub-folder, however, the 'File' link disappears, and right click functionality is gone. This same behavior exists for i...
1 2660
by  Peter DonkerJump to last post
01/30/2013 11:20 AM
1 Replies and 2545 Views Adding new module to page as non-Admin user  2545  1 Started by  InfoRaadslieden I'm using DNN 5.06.02 and DNX 6.0.4. I want to add the DMX module to serveral pages on my website. As Admin no problem. But I want this als for a special user. This user had the right to 'view' and to 'change' at the pages. The user can add all the modules I have in my website to the page; except the DMX module. He can't see the module in the list. Why I don't want to give that user Admin right for the site.
1 2545
by  Peter DonkerJump to last post
01/14/2013 8:48 PM
4 Replies and 2484 Views whatsnew addon fails after upgrading to 6.01.0  2484  4 Started by  Tim Gentry I've recently upgraded our test site to 6.1.1. The upgrade was succesfull, but all of our whats new add-ons give the following error: Error loading What's New DotNetNuke.Services.Exceptions.ModuleLoadException: Object reference not set to an instance of an object. ---> System.NullReferenceException: Object reference not set to an instance of an object. at DotNetNuke.Common.Globals.ConvertDataReaderToDataTable(IDataReader reader) at Bring2mind.DNN.Modules.DMX.WhatsNew.WhatsNew.ShowCollection()...
4 2484
by  Tim GentryJump to last post
01/14/2013 5:30 PM
6 Replies and 3028 Views Error when installing DMX 6.01  3028  6 Started by  Chris Hi, When I am trying to install DMX 6.01 I am getting the following error. Error loading files from temporary folder - see below (truncated) Then Failure Installation Failed - Script. Any ideas why this might be happening Thanks, Chris SQL Execution resulted in following Exceptions: System.Data.SqlClient.SqlException (0x80131904): Invalid object name 'dbo.DMX_Extensions'. at System.Data.SqlClient.SqlConnection.OnError(SqlException exception, Boolean breakConnection) at System.Data...
6 3028
by  ChrisJump to last post
01/11/2013 3:34 PM
11 Replies and 4281 Views The resource cannot be found  4281  11 Started by  Yener Hi there, We are running Document Exchange 5.2.2 and have recently upgraded the DNN portal to 6.2.2 The Document Exchange module works fine until we try and view/download a file. We get this error message when we try: Server Error in '/' Application. -------------------------------------------------------------------------------- The resource cannot be found. Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its na...
11 4281
by  YenerJump to last post
01/09/2013 12:22 PM
4 Replies and 2666 Views Critical error when rendering module  2666  4 Started by  Kevin Bessell Hi, I have just successfully installed version 06.00.04, but when I add the module to a page I get the following error message: 'A critical error has occurred. ' As a result the document exchange module does not render within the container and I am unable to access the control panel or license page. Grateful for any help on this. Many thanks, Kevin
4 2666
by  Kevin BessellJump to last post
01/09/2013 12:01 PM
1 Replies and 3281 Views After install 6.0.1: Method not found: 'Void Bring2mind.Lucene.Net.Index.IndexWriter.DeleteDocuments(Bring2mind.Lucene.Net.Index.Term)'.  3281  1 Started by  Kristof Vander Oost When trying to upload a new version of a document, or adding a new document, or tying to edit the attributes of a document, I get following error: Method not found: 'Void Bring2mind.Lucene.Net.Index.IndexWriter.DeleteDocuments(Bring2mind.Lucene.Net.Index.Term)'. DMX version 6.0.1 DNN version 7.0.0 DNN Event viewer: ModuleId: 386 ModuleDefId: 111 FriendlyName: Member documents ModuleControlSource: DesktopModules/Bring2mind/DMX/Dispatch.ascx AssemblyVersion: 7.0.0 PortalID: 0 Porta...
1 3281
by  Peter DonkerJump to last post
01/03/2013 3:37 PM
5 Replies and 2455 Views Properties menu option does not work after update to 6.1.0  2455  5 Started by  david@designmind.com After upgrading to 6.1.0 (from 6.0.4) we are experiencing a problem with the Properties menu (as well as all other options that are available via the rightclick menu on a file or folder). When we select Properties from the rightclick menu we get a javascript alert that indicates ‘The data could not be loaded.’ I have reviewed the forum post: Properties menu option does not work after update to 6.0.4 Based on that post I have used Fiddler and Browser developer tools to check the routing...
5 2455
by  david@designmind.comJump to last post
12/20/2012 8:34 PM
1 Replies and 2808 Views Your service period for this license has expired  2808  1 Started by  Alessandro Di Marco Hello Peter, Running DMX 6.0.4 on DNN 5.2.3. I did not notice since when I started to have this problem because it appears at the bottom of the DMX control but suddenly DMX starts to think that my maintenance period has expired in 2010. It's expiring in August 2013. How do I fix this Thank you.
1 2808
by  Peter DonkerJump to last post
11/30/2012 11:47 AM
5 Replies and 4415 Views File Permissions Error after installing  4415  5 Started by  Michael Ham I have installed Bring2Mind DMX, following the instructions in the installation document and it indicated that the installation was successful. Every time I try to use the page that I dropped the module on, I always immediately get this error: A critical error has occurred. Request for the permission of type 'System.Security.Permissions.FileIOPermission, mscorlib, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' failed. Could someone please help us to get this up and run...
5 4415
by  Michael HamJump to last post
11/05/2012 7:46 PM
2 Replies and 5277 Views General Exception in the event log viewer of the portal  5277  2 Started by  MIr Hi , We are getting a lot these exceptions related to the DMX in the event viewer log can anyone help please AssemblyVersion: 6.1.2 PortalID: -1 PortalName: UserID: -1 UserName: ActiveTabID: -1 ActiveTabName: RawURL: AbsoluteURL: AbsoluteURLReferrer: UserAgent: DefaultDataProvider: DotNetNuke.Data.SqlDataProvider, DotNetNuke.SqlDataProvider ExceptionGUID: 7db5c329-aa9c-4e98-a88f-c2f790beaf62 InnerException: RecipientUserId FileName: Fil...
2 5277
by  Peter DonkerJump to last post
10/29/2012 5:13 PM
6 Replies and 3073 Views Purchased Module, made changes to web.config - failure?  3073  6 Started by  coecpa Purchased DMX6 today from DNN store - 6/16/2012. I installed DMX6 per the installation instructions, being careful to edit the web.config to increase the timeout to 240 - during the install, I still got a timeout error. (I'm hosted on PowerDNN) I have tried to follow the uninstall instructions and can do all except the SQL commands, as my environment is hosted and I do not have access to Query Analyzer. First error I got was 'Request Timeout' Now, even after doing the manual steps to...
6 3073
by  J LiptakJump to last post
10/28/2012 2:39 PM
2 Replies and 3071 Views Error trying to add Folders/Files after upgrade to DMX 6.0.4  3071  2 Started by  Chad Cleary I am running DNN version 5.03.01 and have recently tried upgrading to DMX 6.0.4 from 5.03... I also ran into the same issue on a DNN 6.02.03 upgrade but I decided to revert back. The install went smoothly with no errors... I read through the forum and see that there is a DNN install error where it does not copy all the dlls to the bin. I copied the 8 dlls over but still no resolution. What am I missing WHEN TRYING TO ADD A FOLDER: Error: Project Documentation is currently unavailable...
2 3071
by  Peter DonkerJump to last post
10/04/2012 3:01 PM
7 Replies and 3255 Views Folder permission in sub solders  3255  7 Started by  ram Hi I have a main folder and few subfolders for it like below structure Main folder ---Sub folder A ---Sub folder B ---Sub folder C ---Sub folder D No folder permission given to main folder and i had given folder permission for Sub folder B and Sub folder D to a user. But when i login as the user the folder B & D not showing for me. Am i miss something or is it an issue with module Please can you let me know. Thanks Ram
7 3255
by  Peter DonkerJump to last post
09/10/2012 1:14 PM
2 Replies and 4630 Views Error Running Script  4630  2 Started by  Stuart Hilbert I am getting this error whenever I try to run an admin script. This is DMX 5.3.6. Thoughts Thanks, Stuart URL: DesktopModules/Bring2mind/DMX/Admin/RunScriptExecute.aspxPortalId=3&TabId=3486&ModuleId=6281&Script=ReindexInstallation Error: Server Error in '/' Application. -------------------------------------------------------------------------------- Compilation Error Description: An error occurred during the compilation of a resource required to service this request. Ple...
2 4630
by  Peter DonkerJump to last post
09/06/2012 6:44 PM
1 Replies and 2490 Views Properties menu option does not work after update to 6.0.4  2490  1 Started by  Steven I upgraded our test server with the latest version of 6.0.4 from 6.0.1 and noticed that the properties menu option is no longer working for either the folders or files. I get a 'Data could not be loaded' message. I have no exceptions in the event log and had no errors during install. We are currently running DNN 6.0.0 on a 64 bit Windows 2008 IIS 7.5 server. Thanks, Steve
1 2490
by  Peter DonkerJump to last post
08/30/2012 10:41 AM
You are not authorized to create a new topic
Page 4 of 25 << < 23456 > >>


RSS Feed Available